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発生事例
- freee人事労務で年末調整の還付・追徴まで完了しているにもかかわらず、freee申告の源泉徴収票や一人別徴収簿・給与支払報告書に特定の従業員が表示されない
- 給与支払報告書(総括表)の「報告人員の合計」が人事労務側の対象者数と一致しない
原因
freee人事労務の従業員情報における住民票住所に記載漏れや誤りがある場合、freee申告に正しくデータが連携されません。
これは入力された都道府県・市区町村名から自治体コードを特定し、申告書提出先の自治体を判別しているためです。
対処方法
ステップ1:連携されていない従業員を特定する
freee申告の申告書画面にて一人別徴収簿を選択し「従業員一覧」表示機能から、連携されていない従業員を特定します。
ステップ2:住民票住所を修正する
freee人事労務の従業員情報画面で住民票住所の入力内容を修正してください。
修正例:
- 誤:「西新宿1-99-1」(市区町村名が不足)
- 正:「新宿区西新宿1-99-1」
ステップ3:freee人事労務で年末調整を再実行する
修正内容をfreee申告に反映するため、freee人事労務の年末調整画面にて、以下の手順で年末調整を再実行してください。
- 対象の従業員を開きます。
- 上部のボタンより以下を順に実行します。
- 「源泉徴収票の非公開」
- 「還付・追徴の取り消し」
- 「未確定に戻す」
- 再度以下を順に実行します。
- 「計算結果の確定」
- 「還付・追徴の反映」
- 「源泉徴収票の公開」
ステップ4:freee申告で再連携する
freee申告の年調・法定調書の申告書画面で、[連携]→[freee人事労務との再連携]ボタンをクリックし、変更内容を反映させます。
それでも解決しない場合
上記手順を行なっても連携できない場合は、住所欄に画面では表示できない特殊な文字が含まれている可能性があります(他アプリからのコピーなどで発生することがあります)。
対処方法:住民票住所欄の入力を一度クリアし、「郵便番号」から入力し直してください。