目次
本ページの対象カード
- PayPayカード
同期設定前の確認
[PayPayカード サイト]をクリックして、PayPayカードのWebサービス画面から、ログインできるかお試しください。
ログインIDとPW は、Yahoo! JAPAN ID、パスワードを入力してください。
以下のPayPayカードは連携に対応していません。
- PayPayアプリ経由で入会されたPayPayカード
- PayPayアプリのみの利用(クレジットカード発行をしていない)
同期設定方法
口座の登録、連携設定については「クレジットカードを連携(同期)する」のヘルプページをご覧ください。
PayPayカードは、連携設定の際、多くの場合追加認証が発生します。
Yahoo! JAPANにおいてお客様が設定した方法で、ワンタイムパスワードまたは秘密の質問の回答の入力が必要です。(お客様のご利用状況や利用カードによっては、追加認証がないケースもあります)
-
ワンタイムパスワードの場合:
携帯電話やメールなどに認証コードが届きますので、そのコードを入力します。 -
秘密の質問の場合:
Yahoo! JAPANで登録されている(郵便番号やメールアドレス)を入力します。
同期における注意事項
「ログインに失敗しました」と表示され、同期ができない場合
【原因】
freee会計に登録されているIDまたはパスワードが、PayPayカードのWebサービス(Yahoo! JAPAN)に登録されている情報と異なる場合に本エラーが表示されます。
Yahoo! JAPANのサイトでIDやパスワードを変更された場合、必ずfreee会計に登録されている情報も更新してください。情報が古いままの場合、本エラーが発生します。
【対処法】
- [PayPayカードのログインページ]にアクセスし、現在お使いの正しいIDとパスワードでログインできるかをお確かめください。
- その上でトラブルシューティング画面での案内の通りに操作を実施してください。
「追加認証に失敗しました」と表示され、同期ができない場合
freee会計とPayPayカードの連携時に、追加認証や文字認証でエラーが表示され、同期ができない場合があります。 本エラーは、PayPayカードのWebサービス(Yahoo! JAPAN)が要求している認証情報と、お客様が入力した情報、またはfreee会計にご登録の情報が一致しない場合に表示されます。
Yahoo! JAPANのサイトで認証情報(郵便番号、メールアドレス)を変更された場合、必ずfreee会計に登録されている情報も更新してください。情報が古いままの場合、本エラーが発生します。
情報の更新方法については、後述のセクション「「郵便番号が登録情報と一致していない」または「メールアドレスが登録情報と一致していない」と表示される場合」をご確認ください。
【対処法】
トラブルシューティング画面に表示されている「以下の原因によってエラーが発生しました」のすぐ下に記載されているエラーメッセージをご確認の上、該当する対処法をお試しください。
ワンタイムパスワードを入力しても「入力した確認コードが誤っている」と表示される場合
【原因】
追加認証が電話番号(SMS)とメールアドレスにそれぞれ届いており、確認コードの入力順序が違うと該当のエラーが表示されます。
【対処法】
2回追加認証が求められる場合は、確認コードの送信先と内容が異なります。以下の順番でご対応ください。
- 電話番号(SMS)に届くコードを入力してください。
- メールアドレスに届く新しいコードを入力してください。
ワンタイムパスワードを入力しても以下のエラーメッセージが表示される場合
【エラーメッセージ】
- 確認コードの送信、入力間違いが一定回数を超えている
- 入力したワンタイムパスワードが誤っている
- ワンタイムパスワードの有効期限が切れている
- 確認コードの有効期限が切れている
【対処法】
- 再度、ワンタイムパスワードを発行してください。
- 発行された最新のワンタイムパスワードを入力し、改めて同期を実行してください。
「文字認証の入力間違いが一定数を超えている」と表示される場合
一定時間、間隔を空けてから表示されている認証画像をよくご確認の上、以下の点にご注意いただき再度ご入力ください。
表示されている文字を正しく入力できない場合、以下の点をご確認ください。
- 画像と同じ文字を正確に入力しているか
- 前後に不要な空白(スペース)が入っていないか
上記をご確認いただいてもエラーが解消されない場合、お手数ですが「Yahoo! JAPAN IDのお問い合わせ窓口」へご相談ください。
「郵便番号が登録情報と一致していない」または「メールアドレスが登録情報と一致していない」と表示される場合
【対処法】
- Yahoo! JAPANのサイトでご自身の正しい認証情報(郵便番号・メールアドレス)をご確認ください。
- ホーム画面左側のPayPay口座名をクリック後、表示された画面右上の[設定]をクリックします。
- 「ログイン情報を入力しましょう」内の[追加認証情報を編集する]をクリックします。
- 「追加認証情報の編集」画面が表示されるので、確認した正しい認証情報を入力、[保存]をクリックします。
- ホーム画面や「口座」の一覧画面に戻り、再度同期をお試しください。
「郵便番号にハイフンが含まれている」または「メールアドレスの形式になっていない」と表示される場合
【対処法】
- freee会計の口座設定画面で[追加の認証情報を編集]ボタンをクリックします。
-
入力情報の形式が正しくないため以下の形式で入力し直してください。
- 郵便番号:ハイフンなしの7桁の数字(例: 1234567)で入力します。
- メールアドレス:@を含む正しい形式(例: example@freee.co.jp)で入力します。
入力時共通
情報をコピー&ペーストして入力する場合、前後に不要な空白(スペース)が入らないようにご注意ください。
上記で解決しない場合
ご登録の郵便番号やメールアドレスそのものが不明な場合は、お手数ですが「Yahoo! JAPAN IDのお問い合わせ窓口」へご相談ください。
「サービス利用規約の同意が必要です」と表示され、同期ができない場合
同期時に本エラーメッセージが表示される場合、PayPayカードのWebサイト上で新しい利用規約などへの同意が完了していないことが原因です。
以下の手順で利用規約への同意をお試しください。
- PayPayカードのログインページにアクセスし、ログインします。規約の同意画面が表示された場合は、案内に沿って同意を完了させてください。
- 同意画面が表示されない場合は、以下のいずれかの方法で再度ログインをお試しください。
- ブラウザのシークレットモード(プライベートウィンドウ)でログインする
- 一度ログアウトしてから、もう一度ログインし直す
- (スマートフォンの場合)ブラウザを「PCサイト表示」モードに切り替えてログインする
- PayPayアプリ側で一度ログアウトし、再ログインしてから試す
- 規約への同意が完了したら、freee会計に戻り、再度同期をお試しください。
2枚目以降のカードの同期の仕様とカードラベル
PayPayカードを追加カード利用により複数枚お持ち場合、freee会計にすべてのカードを連携できます。一部のカードのみを連携することはできません。
「PayPayカード」口座に同期された各カードを区別するため、取得された全てのクレジットカードの明細に「カードラベル」が付与されます。
特定のカードを取り込みたくない場合には、カードラベルを用いて、自動で無視処理をする設定を行ってください。
追加カードを新たに発行した場合の同期設定の変更方法
従来1つの口座で1枚のPayPayカードのみを同期していたユーザーが、追加カードを新たに同期したい場合は、以下の手順で同期設定を行ってください。
1. 新口座の新規登録
「連携せずに口座を登録する(口座一括作成とあとから連携設定)- STEP1:連携せずに口座を登録する」の手順で、クレジットカード口座を登録してください。
2. 旧口座の明細を処理する
現在使用している口座において未登録の明細がないように取引登録を行います。
3. 旧口座から新口座へ残高移行し、旧口座を非表示化(今後利用しない設定をする)
旧口座のクレジットカード未払金残高を新口座に移動し、口座の非表示設定を行います。詳細は以下のヘルプページをご覧ください。
- 口座の残高と設定を別の口座に移行する(クレジットカード口座) - ③旧クレジットカード口座の残高を新クレジットカード口座へ移動する
- 口座の残高と設定を別の口座に移行する(クレジットカード口座) - ④登録残高が0円になった旧クレジットカード口座を非表示にする
非表示設定を行わないと「4. 新口座の連携設定」でエラーが生じますのでご注意ください。
4. 新口座の連携設定
- ホーム画面の左側から、「1. 新口座の新規登録」で登録した口座の口座名をクリックします。
- 表示された画面右上の[設定]ボタンをクリックします。
- 「オンラインサービスと同期する」を選択し、表示される[PayPayカードの連携設定へ]をクリックします。
- 「連携先を選択してください」画面が表示されるので、PayPayカードを検索・クリックします。
-
表示される「PayPayカードと連携しますか?」画面にて、[次へ]をクリックし、以降の連携設定を案内に従って実施してください。
連携設定を進めると、明細の取得開始日を選択するステップが表示されます。
ここでは、「2. 旧口座の明細を処理する」の旧口座の取込日以降を設定します。
※取込日を設定しないと、旧口座の明細と重複します(freeeに明細が二重で取り込まれます)。例えば旧口座に2月10日までの明細を取得済みの場合は、「日付を指定」を選択の上、2月11日以降のクレカ明細を取得するよう日付を選択します。
PayPayカードからPayPayカードゴールドへの切り替えについて
2024/08/07以前にPayPayカードからPayPayカードゴールドに切り替えられたお客様は、PayPayカードゴールドで明細を取得し始めるとPayPayカードの明細がシステム上取得できなくなります。
そのため、PayPayカードで取得できていない明細があった場合は、別途明細アップロードでPayPayカード利用明細を取得する必要があります。
登録方法については、「銀行やカードの明細を手動で取り込む(明細アップロード) 」をご覧ください。
「全口座を同期」ボタンの挙動について
以下のプランのお客様は、 システム上の混雑緩和のため、[全口座を同期]ボタンを使用した際に「PayPayカード」口座の同期は開始されません。
個別に[口座を同期]ボタンをクリックし、更新をしてください。
- 個人 スタンダードプラン
※その他の口座では、[全口座を同期]ボタンは引き続きご利用できます。
同期した明細における留意事項
旧ヤフーカードをお使いのお客様がPayPayカードを同期した場合、重複取り込みが起きる場合がありますので注意事項に沿って操作をします。
請求時調整金額の明細
PayPayカード側で「調整額」が発生した場合など、請求金額と明細の合計金額に差異がある場合、freeeの画面上にのみ「請求時調整金額」の明細が作成されます。
「請求時調整金額」という記載のある明細は、請求時に処理されている明細と同様の勘定科目で処理いただければ一般的には問題がないとされますが、詳細は税理士や税務署にご確認ください。
利用日がない明細の取り込みについて
PayPayカードでは、クレジットカード会社にて「利用日がない明細」が作成されることがあります。freeeではPayPayカードの「利用日がない明細」は取得対象外(同期対象外)となります。
「利用日がない明細」については、クレジットカード会社側の明細をみながら、freee会計に手入力または明細アップロードにて、取引登録を行ってください。
詳細は、各ヘルプページ「手動で取引を登録する」「銀行やカードの明細を手動で取り込む(明細アップロード)」をご覧ください。
関連するヘルプページ
参考:法人カードの明細同期の安定性について
ご利用のクレジットカードによって、freeeへの明細同期の安定性やタイミングには違いがあります。
freeeユーザー向けに開発された法人限定カード『freeeカード Unlimited』は、同期エラーが少なく、安定して同期機能をご利用いただけます。また、カード利用から最短数秒で明細が同期され、費用管理がしやすくなります。
今お使いのクレジットカードと併用するなど、業務効率化の一つの選択肢として、よろしければご覧ください。
『freeeカード Unlimited』の詳細を見る(製品ページ)
※『freeeカード Unlimited』は法人限定クレジットカードのため、個人事業主様はお申し込みいただけません。